Ksh.19,424.00

Quick Overview - Call -> 010-100-1101

8 x 10/100/1000BASE-T PoE ports 2 x SFP ports Supports IEEE 802.3at PoE Innovative D-Link Green energy saving features Description D-Link’s DGS-1100-10/ME Managed L2 Metro Ethernet Switch is a managed Gigabit Ethernet switch with eight 10/100/1000Base-T ports and two combo ports. It is designed to be used as a high-end residential switch or access layer switch in a Metro Ethernet. Targeted at IPTV applications, it provides complete multicast functions in a reliable hardware design. The Ethernet port can sustain 6 kV voltage surges so the device can be protected from being damaged by events such as lightning striking outdoor wires. The combo uplink port design makes it suitable for both ETTH or FTTB/FTTH application. Multicast Capability With the growing demands of IPTV usage, the DGS-1100-10/ME is ideal as it provides a variety of functions to enhance transmission quality and management efficiency, such as IGMP Snooping, Limited IP Multicast, ISM VLAN, and MLD Snooping for an IPv6 environment. In Limited IP Multicast, users can set Multicast Address profiles and associate them to a port or multiple ports, allowing the switch to permit or deny join requests sent by subscribers. The ability to set a profile eases the management effort required to add or delete subscribers from a channel package. ISM VLAN (IGMP Snooping Multicast VLAN) needs configuration on both the access switch and the uplink aggregation L3 switch, and the duplicated stream can be eliminated in the uplink when users in different VLANs are watching the same channel. While migrating to IPv6, MLD Snooping takes over and ensures that multicast quality stays high in the future when IPv6 becomes widely used. Security The DGS-1100-10/ME also enables security functions to keep the network devices in control. Through Static MAC, administrators can filter packets sent by non-registered devices. Port Security can limit the number of MAC addresses learned per port and prevent MAC address flooding attacks. Strong Performance and Redundancy As a metro access switch, the DGS-1100-10/ME is equipped with functions that help networks remain stable and easy to manage. Supporting Loopback Detection, it can easily prevent data loops from happening and minimize the risk of breaking down the network. The DGS-1100-10/ME also supports QoS (Quality of Service). Packets can be classified based on contents, and assigned to different queues. The prioritization mechanism helps users to differentiate traffic in terms of service packages and customer levels. The bandwidth control feature allows network administrators to define the ingress/egress throughput levels for each port with granularity down to 16 kpbs. The switch also supports the storm control feature which minimizes problems from excessive traffic within the network. Authentication The DGS-1100-10/ME supports port-based and host-based 802.1X access control with local server or RADIUS server. Administrators can also put unauthorized users into Guest VLAN and give them limited access rights. Management The switch features a variety of management tools and supports several communications standards. Configuration can be done through Telnet, SNMP, and HTTP. The graphical web user interface provides administrators a straightforward and convenient way to manage their networks. The Link Layer Discovery Protocol (LLDP) allows the switch to advertise its identity and capabilities on the local network and to detect neighboring devices, so that the devices can provide topology information to management software applications. Troubleshooting The DGS-1100-10/ME helps administrators do quick troubleshooting and diagnostics. The Cable Diagnostics function can detect the cable length of connected cables and display the cable status. This saves administrators a lot of inconvenience in looking for network problems and conducting repairs. The DGS-1100-10/ME also supports IEEE802.3ah, a data link layer protocol which provides network administrators the ability to monitor the health of the network and quickly determine the location of failing links or fault conditions on point-to-point and emulated point-to-point Ethernet links. General features Number of Ports • Eight 10/100/1000BASE-TX ports • 2 combo 100/1000Base-T/SFP ports Standards • IEEE 802.3 compliance • IEEE 802.3u compliance • IEEE 802.3ab compliance • IEEE 802.3x Flow Control • IEEE 802.3az compliance Performance Switching Capacity • price showns 64-byte Maximum Forwarding Rate • 14.88 Mbps (based on 64 Bytes) MAC Address Table Size • 8K Entries DRAM for CPU • 128 MB Packet Buffer • 4.1 Mbit Flash Memory • 16 MB Jumbo Frame • Up to 10 Kbytes LEDs • Power (per device) • Link/Activity/Speed (per port) Power Consumption Standby Mode • 3.4 watts Maximum • 7.9 watts Software Features L2 Features • MAC Address Table: 8K • 802.3x Flow Control • HOL Blocking Prevention • Loopback Detection • Port Mirroring • Max 4 Mirror sessions • One-to-One • Many-to-One L2 Multicasting • IGMP Snooping • IGMP Snooping v1/v2, v3 Awareness • Supports 256 IGMP snooping groups (shared with MLD Snooping) • Host-based IGMP snooping Fast Leave • IGMP Authentication • MLD Snooping • MLD Snooping v1, v2 • Supports 256 MLD snooping groups (shared with IGMP Snooping) • Host-based MLD Snooping Fast Leave • Limited IP Multicast VLAN • 802.1Q Tagged VLAN • VLAN Group • Supports 32 static VLAN groups • Management VLAN • Port-based VLAN • ISM VLAN • Double VLAN (Q-in-Q) • Port-based Q-in-Q Quality of Service (QoS) • 8 queues per port • Queue Handling • Strict Priority • Weighted Round Robin (WRR) • Bandwidth Control • Port-based (Ingress/Egress, min. granularity 16 Kb/s) • CoS Based on: • 802.1p • DSCP Security • Port Security • Up to 64 MAC addresses per port • Traffic Segmentation • Broadcast/Multicast/Unknown Unicast Storm Control • D-Link Safeguard Engine AAA • 802.1X • Port-based Access Control • Host-based Access Control • Supports Guest VLAN • Support Local/RADIUS Servers • Support RADIUS Accounting • 3 Levels of User Accounts OAM • Cable Diagnostics • 802.3ah Management • Web-based GUI • Command Line Interface (CLI) • Telnet Server • TFTP Client • SNMP v1/v2c/v3 • SNMP Traps • System Log • RMON v1 • Support 1,2,3,9 Groups • LLDP • DHCP Client • DHCP Auto-Configuration • DHCP Relay for IPv4/IPv6 • DHCP Relay Option 82 • DHCP Relay Option 37 • PPPoE Circult-ID Tag Insertion • SNTP • CPU Monitoring • Password Encryption MIB • RFC1213 MIB II • RFC1493 Bridge MIB • RFC1907 SNMPv2 MIB • RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB • RFC 2233, 2863 IF MIB • RFC 2618 RADIUS Authentication Client MIB • RFC2620 RADIUS Accounting Client MIB • Private MIB IETF Standard • RFC768 UDP • RFC791 IP • RFC792,2463, 4443 ICMPv4 • RFC793 TCP • RFC826 ARP • RFC 2474, 3260 Definition of the DS Field in the IPv4 and IPv6 Header • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP) • RFC2571, RFC2572, RFC2573, RFC2574 SNMP • RFC1981, RFC2460, RFC2461,4861, RFC2462,4862, RFC2464, RFC3513,4291, RFC2893,4213 Power Input • External Power Adapter: 100 to 240 V AC, 50 to 60 Hz • Output: 12 V/1 A Size • 190 x 120 x 38 mm (7.48 x 4.72 x 1.50 inches) MTBF • price shown hours Acoustics • 0 dB Heat Dissipation • 26.97 BTU/hr Weight • 0.63 kg Ventilation • Fanless Operating Temperature • -5 to 50 °C (23 to 122 °F) Storage Temperature • -40 to 70 °C (-40 to 158 °F) Operating Humidity • 10% to 90% • EMI CE Class B, FCC Class B, VCCI, BSMI • Safety CE LVD, UL/cUL, CB, BSMI. You can explore our full range of Computer networks.


d-link dgs-1100-10/me 8-port 1000base-t easy smart gigabit switch

To buy d-link dgs-1100-10/me 8-port 1000base-t easy smart gigabit switch at a wholesale price contact us. NB. We deal with Original, Quality and brand new products. You can explore varieties for Computer networks.

8 x 10/100/1000BASE-T PoE ports 2 x SFP ports Supports IEEE 802.3at PoE Innovative D-Link Green energy saving features Description D-Link’s DGS-1100-10/ME Managed L2 Metro Ethernet Switch is a managed Gigabit Ethernet switch with eight 10/100/1000Base-T ports and two combo ports. It is designed to be used as a high-end residential switch or access layer switch in a Metro Ethernet. Targeted at IPTV applications, it provides complete multicast functions in a reliable hardware design. The Ethernet port can sustain 6 kV voltage surges so the device can be protected from being damaged by events such as lightning striking outdoor wires. The combo uplink port design makes it suitable for both ETTH or FTTB/FTTH application. Multicast Capability With the growing demands of IPTV usage, the DGS-1100-10/ME is ideal as it provides a variety of functions to enhance transmission quality and management efficiency, such as IGMP Snooping, Limited IP Multicast, ISM VLAN, and MLD Snooping for an IPv6 environment. In Limited IP Multicast, users can set Multicast Address profiles and associate them to a port or multiple ports, allowing the switch to permit or deny join requests sent by subscribers. The ability to set a profile eases the management effort required to add or delete subscribers from a channel package. ISM VLAN (IGMP Snooping Multicast VLAN) needs configuration on both the access switch and the uplink aggregation L3 switch, and the duplicated stream can be eliminated in the uplink when users in different VLANs are watching the same channel. While migrating to IPv6, MLD Snooping takes over and ensures that multicast quality stays high in the future when IPv6 becomes widely used. Security The DGS-1100-10/ME also enables security functions to keep the network devices in control. Through Static MAC, administrators can filter packets sent by non-registered devices. Port Security can limit the number of MAC addresses learned per port and prevent MAC address flooding attacks. Strong Performance and Redundancy As a metro access switch, the DGS-1100-10/ME is equipped with functions that help networks remain stable and easy to manage. Supporting Loopback Detection, it can easily prevent data loops from happening and minimize the risk of breaking down the network. The DGS-1100-10/ME also supports QoS (Quality of Service). Packets can be classified based on contents, and assigned to different queues. The prioritization mechanism helps users to differentiate traffic in terms of service packages and customer levels. The bandwidth control feature allows network administrators to define the ingress/egress throughput levels for each port with granularity down to 16 kpbs. The switch also supports the storm control feature which minimizes problems from excessive traffic within the network. Authentication The DGS-1100-10/ME supports port-based and host-based 802.1X access control with local server or RADIUS server. Administrators can also put unauthorized users into Guest VLAN and give them limited access rights. Management The switch features a variety of management tools and supports several communications standards. Configuration can be done through Telnet, SNMP, and HTTP. The graphical web user interface provides administrators a straightforward and convenient way to manage their networks. The Link Layer Discovery Protocol (LLDP) allows the switch to advertise its identity and capabilities on the local network and to detect neighboring devices, so that the devices can provide topology information to management software applications. Troubleshooting The DGS-1100-10/ME helps administrators do quick troubleshooting and diagnostics. The Cable Diagnostics function can detect the cable length of connected cables and display the cable status. This saves administrators a lot of inconvenience in looking for network problems and conducting repairs. The DGS-1100-10/ME also supports IEEE802.3ah, a data link layer protocol which provides network administrators the ability to monitor the health of the network and quickly determine the location of failing links or fault conditions on point-to-point and emulated point-to-point Ethernet links. General features Number of Ports • Eight 10/100/1000BASE-TX ports • 2 combo 100/1000Base-T/SFP ports Standards • IEEE 802.3 compliance • IEEE 802.3u compliance • IEEE 802.3ab compliance • IEEE 802.3x Flow Control • IEEE 802.3az compliance Performance Switching Capacity • price showns 64-byte Maximum Forwarding Rate • 14.88 Mbps (based on 64 Bytes) MAC Address Table Size • 8K Entries DRAM for CPU • 128 MB Packet Buffer • 4.1 Mbit Flash Memory • 16 MB Jumbo Frame • Up to 10 Kbytes LEDs • Power (per device) • Link/Activity/Speed (per port) Power Consumption Standby Mode • 3.4 watts Maximum • 7.9 watts Software Features L2 Features • MAC Address Table: 8K • 802.3x Flow Control • HOL Blocking Prevention • Loopback Detection • Port Mirroring • Max 4 Mirror sessions • One-to-One • Many-to-One L2 Multicasting • IGMP Snooping • IGMP Snooping v1/v2, v3 Awareness • Supports 256 IGMP snooping groups (shared with MLD Snooping) • Host-based IGMP snooping Fast Leave • IGMP Authentication • MLD Snooping • MLD Snooping v1, v2 • Supports 256 MLD snooping groups (shared with IGMP Snooping) • Host-based MLD Snooping Fast Leave • Limited IP Multicast VLAN • 802.1Q Tagged VLAN • VLAN Group • Supports 32 static VLAN groups • Management VLAN • Port-based VLAN • ISM VLAN • Double VLAN (Q-in-Q) • Port-based Q-in-Q Quality of Service (QoS) • 8 queues per port • Queue Handling • Strict Priority • Weighted Round Robin (WRR) • Bandwidth Control • Port-based (Ingress/Egress, min. granularity 16 Kb/s) • CoS Based on: • 802.1p • DSCP Security • Port Security • Up to 64 MAC addresses per port • Traffic Segmentation • Broadcast/Multicast/Unknown Unicast Storm Control • D-Link Safeguard Engine AAA • 802.1X • Port-based Access Control • Host-based Access Control • Supports Guest VLAN • Support Local/RADIUS Servers • Support RADIUS Accounting • 3 Levels of User Accounts OAM • Cable Diagnostics • 802.3ah Management • Web-based GUI • Command Line Interface (CLI) • Telnet Server • TFTP Client • SNMP v1/v2c/v3 • SNMP Traps • System Log • RMON v1 • Support 1,2,3,9 Groups • LLDP • DHCP Client • DHCP Auto-Configuration • DHCP Relay for IPv4/IPv6 • DHCP Relay Option 82 • DHCP Relay Option 37 • PPPoE Circult-ID Tag Insertion • SNTP • CPU Monitoring • Password Encryption MIB • RFC1213 MIB II • RFC1493 Bridge MIB • RFC1907 SNMPv2 MIB • RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB • RFC 2233, 2863 IF MIB • RFC 2618 RADIUS Authentication Client MIB • RFC2620 RADIUS Accounting Client MIB • Private MIB IETF Standard • RFC768 UDP • RFC791 IP • RFC792,2463, 4443 ICMPv4 • RFC793 TCP • RFC826 ARP • RFC 2474, 3260 Definition of the DS Field in the IPv4 and IPv6 Header • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP) • RFC2571, RFC2572, RFC2573, RFC2574 SNMP • RFC1981, RFC2460, RFC2461,4861, RFC2462,4862, RFC2464, RFC3513,4291, RFC2893,4213 Power Input • External Power Adapter: 100 to 240 V AC, 50 to 60 Hz • Output: 12 V/1 A Size • 190 x 120 x 38 mm (7.48 x 4.72 x 1.50 inches) MTBF • price shown hours Acoustics • 0 dB Heat Dissipation • 26.97 BTU/hr Weight • 0.63 kg Ventilation • Fanless Operating Temperature • -5 to 50 °C (23 to 122 °F) Storage Temperature • -40 to 70 °C (-40 to 158 °F) Operating Humidity • 10% to 90% • EMI CE Class B, FCC Class B, VCCI, BSMI • Safety CE LVD, UL/cUL, CB, BSMI

Buy the Businessclaud D-Link DGS-1100-10/ME 8-port 1000Base-T Easy Smart gigabit Switch from Businessclaud for genuine quality and reliable products. We provide authentic products with full warranty, fast nationwide delivery, and dedicated customer support. Enjoy online shopping right here.

Order Now. Click "Buy Now" and experience the power! or Check out our other Computer networks to complete your Computer networks experience!

Watch a video of our Specialized team setting up one of the tents. At Businessclaud, we have highly experienced team that will make your events memorable. Size and color is customizable, call 010-100-1101 if you wish to visit our office to discuss. Quality comes first at Businessclaud Limited. We deal with premium quality tents that meets international standards. Delivery and installation is free

BusinessClaud
BusinessClaud

All products are sourced through verified dealers to guarantee authenticity and quality. Brand names are used for identification purposes only, and rights belong to their respective owners.

Buying and selling is happening on Businessclaud. We are the leading in B2B and you can sell and bUy in bulk. Delivery is free in 24hrs


BusinessClaud : Quality, Original, Delivery on time. Enjoy online shopping on Businessclaud.
Delivery in just 2-3hrs. Orders that come in past 3pm will be delivered on the next day. If you need assistance at any given time, please call 010-100-1101 or use our live chat

Reviews

There are 3 reviews, you must login to see review details.

Be the 4th to review this “d-link dgs-1100-10/me 8-port 1000base-t easy smart gigabit switch”

Remember, Businessclaud deals with Quality, Original and Brand New Products and we prioritize on Delivery speed and that is what makes us different from other brands like Pigiame, Cheki, Jiji, Kilimall, Carrefour, Sky Garden, Jumia, MyDawa, Phoneplace, Masoko, Glovo, Bolt Food, Uber Eats, AfriSAL, Copia, Sokowatch, Alibaba, Amazon. Check out our other Computer networks to complete your Computer networks experience!

Theme Settings

Discover top-rated items from – secure checkout, fast delivery, and unbeatable prices – only at Businessclaud

business cloud Kenya
Kenya mall

online shopping

business cloud Nigeria
Nigeria mall

online store

Thumbnail
Uganda mall

online shop

business cloud
international

Businesscloud