Ksh.111,515.60

Quick Overview - Call -> 010-100-1101

D-Link DIS-200G-12S/U 10 x 10/100/1000Mbps ports switch with 2 SFP ports L2 Managed Outdoor switch ,6kV surge protection,DIN rail/wall/rack mountable,IP30 housing (operating Temeperature -40 to 65degrees) (19" rackmount kit , DIN rail power supply , power adapter not included ) Part Number: DIS-200G-12S/U The DIS-200G-12S Layer 2 Industrial Managed Switch is equipped with 10 10/100/1000BASE-T ports and 2 SFP ports. This switch features a robust design making it ideal for deployment in industrial and outdoor surveillance settings, capable of withstanding the harshest environments. The DIS-200G-12S furthermore integrates advanced management and security functions to provide a complete solution. Durable and Reliable Design The DIS-200G-12S switch is housed in a highly resistant IP30-rated metal casing to protect the switch from harsh environmental conditions. The high electromagnetic compatibility (EMC) protects DIS-200G-12S from unwanted effects when operating in environments with strong electromagnetic interference. Meanwhile, the fanless design extends the life of DIS-200G-12S while also being able to operate in a wider temperature range of up to 65 °C. For increased flexibility, the DIS-200G-12S switch can also be mounted on a DIN rail, wall mounted, or be installed in an equipment rack. Additionally, the DIS-200G-12S switch features 6 kV surge protection on all copper ports to help prevent damage to the switch and connected devices caused by sudden power surges and lightning strikes. The in-built surge protection of up to 6 kV can mitigate the damage to the switch from both indoor and outdoor devices and network connections by absorbing the excess energy while still letting the amount of power through required for the switch to operate normally. This increases network reliability, reduces repair costs, and removes the need for replacement hardware in the event of an electrical surge or lightning strike. High Redundancy and Reliability The DIS-200G-12S switch supports ERPS quick failover recovery for ring topologies that ensures minimal downtime and avoids any loss of data in mission-critical deployment settings. Meanwhile, the dual power input allows for a redundant power supply to make sure the network continues to operate in the event of a primary power supply failure. Surveillance Traffic Optimization The DIS-200G-12S switch supports the Auto Surveillance VLAN feature. This automatically detects surveillance devices and puts them into a dedicated surveillance VLAN, segmenting their traffic from the rest of the network. This provides increased security of surveillance data, and gives the traffic a higher priority through the switch, reducing the chances of the video freezing or being delayed on live streams. A single switch can be used for both surveillance and data networks, removing the need for dedicated surveillance hardware while simultaneously reducing maintenance costs. Easy Troubleshooting The DIS-200G-12S switch features loopback detection and cable diagnostics to help network administrators find and solve network problems quickly and easily. Loopback detection is used to detect loops created by a specific port and automatically shuts down the affected port. Cable diagnostics helps network administrators quickly examine the quality of the copper cables, recognize the cable type, and detect cable errors. SPECIFICATION Hardware Version • A1 Number of Ports • 10x 10/100/1000BASE-T ports • 2 x SFP ports • 1 x RJ-45 Console port • Alarm Relay: 1 A at 24 V Diagnostic LEDs • SYS • ALM • PWR1/2/3 • Link/Activity/Speed Port Functions • IEEE 802.3 for Ethernet • IEEE 802.3u for Fast Ethernet • IEEE 802.3ab for Gigabit Ethernet • IEEE 802.3z for Gigabit fiber • IEEE 802.3az-compliant Media Interface Exchange • Auto-MDI/MDIX adjustment for all twisted pair ports Switching Capacity • price showns Maximum Forwarding Rate • 17.85 Mpps MAC Address Table Size • Up to 8K entries Transmission Method • Store-and-forward Software Features VLAN • IEEE 802.1Q tagged VLAN • Port-based VLAN • Auto-Surveillance VLAN 2.0 (ASV 2.0)* • Voice VLAN • Asymmetric VLAN • VLAN group - Supports 128 static VLAN groups - Max. 4094 VIDs • GVRP* L2 Features • Flow Control - IEEE 802.3x Flow Control - HDL Blocking Prevention • Jumbo frames up to 9216 bytes • IGMP Snooping - IGMP v1/v2 - IGMP v3* - Supports up to 64 groups - IGMP Snooping Querier • MLD Snooping - MLD v1 - MLD v2* - Supports up to 64 groups - MLD Snooping Querier • IEEE 802.3ad Link Aggregation - Supports 6 groups per device, 8 ports per group • Ethernet Ring Protection Switching* (ERPS, ITU-T G.8032) • Loopback detection • LLDP • Port mirroring - One-to-One - Many-to-One • Statistics - Tx Ok - Tx Error - Rx Ok - Rx Error • Spanning Tree Protocol (STP) - IEEE 802.1D STP - IEEE 802.1w RSTP - IEEE 802.1s MSTP* Quality of Service (QoS) • IEEE 802.1p Quality of Service (QoS) • 4 queues per port • Queue handling - Strict Priority Queue (SPQ) - Weighted Round Robin (WRR) • Port-based bandwidth control (ingress: 8 kbps) Security • D-Link Safeguard • Traffic segmentation • Broadcast/Multicast/Unknown Unicast Storm Control • DoS attack prevention • SSL • Port security AAA • Web-based access control* • IEEE 802.1X authentication* • RADIUS* Management • Web-based UI (supports IPv4/IPv6) • D-Link Network Assistant (DNA) • Industry-standard CLI • SNTP • SNMP v1/v2c • SNMP v3* • SNMP trap • Telnet server • System Log • DHCP client • TFTP client • LLDP • D-Link Discovery Protocol (DDP) • Dual images • Dual configurations OAM • Cable diagnostics • Dying Gasp* • Optical transceiver Digital Diagnostics Monitoring (DDM)* Green Technology • Power saving by: - Link status detection - LED shut-off - Port shut-off - System hibernation MIB/RFC Standards • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC2668 802.3 MAU MIB • RFC4133 Entity MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB Physical Parameters Power Input • 12 to 48 V DC terminal block dual input • 12 V DC 4-pin DIN single power input Power Consumption • Standby mode: 5.94 W • Maximum: 10.26 W Heat Dissipation • 35.01 BTU/h MTBF • price shown hours Weight • 2.5 kg Dimensions • 210 x 171.2 x 48 mm Ventilation • Fanless Temperature • Operating: -40° to 65°C • Storage: -40° to 85°C Humidity • Operating: 0% to 95% non-condensing • Storage: 0% to 95% non-condensing Material • IP30-rated metal casing Installation • DIN rail/wall/rack mountable Certifications • CE, FCC, BSMI Safety • UL60950-1 EMI • CISPR 22, FCC Part 15B Class A EMS • EN 61000-4-2 ESD • EN 61000-4-3 RS • EN 61000-4-4 EFT • EN 61000-4-5 • EN 61000-4-6 CS • EN 61000-4-8 IEC Standards • IEC 60068-2-price shownock • IEC 60068-2-32 Freefall • IEC 60068-2-6 Vibration Product Datasheet. You can explore our full range of Computer networks.


d-link dis-200g-12s/u 10 x 10/100/1000mbps ports switch with 2 sfp ports l2 managed outdoor switch

To buy d-link dis-200g-12s/u 10 x 10/100/1000mbps ports switch with 2 sfp ports l2 managed outdoor switch at a wholesale price contact us. NB. We deal with Original, Quality and brand new products. You can explore varieties for Computer networks.

D-Link DIS-200G-12S/U 10 x 10/100/1000Mbps ports switch with 2 SFP ports L2 Managed Outdoor switch ,6kV surge protection,DIN rail/wall/rack mountable,IP30 housing (operating Temeperature -40 to 65degrees) (19" rackmount kit , DIN rail power supply , power adapter not included ) Part Number: DIS-200G-12S/U The DIS-200G-12S Layer 2 Industrial Managed Switch is equipped with 10 10/100/1000BASE-T ports and 2 SFP ports. This switch features a robust design making it ideal for deployment in industrial and outdoor surveillance settings, capable of withstanding the harshest environments. The DIS-200G-12S furthermore integrates advanced management and security functions to provide a complete solution. Durable and Reliable Design The DIS-200G-12S switch is housed in a highly resistant IP30-rated metal casing to protect the switch from harsh environmental conditions. The high electromagnetic compatibility (EMC) protects DIS-200G-12S from unwanted effects when operating in environments with strong electromagnetic interference. Meanwhile, the fanless design extends the life of DIS-200G-12S while also being able to operate in a wider temperature range of up to 65 °C. For increased flexibility, the DIS-200G-12S switch can also be mounted on a DIN rail, wall mounted, or be installed in an equipment rack. Additionally, the DIS-200G-12S switch features 6 kV surge protection on all copper ports to help prevent damage to the switch and connected devices caused by sudden power surges and lightning strikes. The in-built surge protection of up to 6 kV can mitigate the damage to the switch from both indoor and outdoor devices and network connections by absorbing the excess energy while still letting the amount of power through required for the switch to operate normally. This increases network reliability, reduces repair costs, and removes the need for replacement hardware in the event of an electrical surge or lightning strike. High Redundancy and Reliability The DIS-200G-12S switch supports ERPS quick failover recovery for ring topologies that ensures minimal downtime and avoids any loss of data in mission-critical deployment settings. Meanwhile, the dual power input allows for a redundant power supply to make sure the network continues to operate in the event of a primary power supply failure. Surveillance Traffic Optimization The DIS-200G-12S switch supports the Auto Surveillance VLAN feature. This automatically detects surveillance devices and puts them into a dedicated surveillance VLAN, segmenting their traffic from the rest of the network. This provides increased security of surveillance data, and gives the traffic a higher priority through the switch, reducing the chances of the video freezing or being delayed on live streams. A single switch can be used for both surveillance and data networks, removing the need for dedicated surveillance hardware while simultaneously reducing maintenance costs. Easy Troubleshooting The DIS-200G-12S switch features loopback detection and cable diagnostics to help network administrators find and solve network problems quickly and easily. Loopback detection is used to detect loops created by a specific port and automatically shuts down the affected port. Cable diagnostics helps network administrators quickly examine the quality of the copper cables, recognize the cable type, and detect cable errors. SPECIFICATION Hardware Version • A1 Number of Ports • 10x 10/100/1000BASE-T ports • 2 x SFP ports • 1 x RJ-45 Console port • Alarm Relay: 1 A at 24 V Diagnostic LEDs • SYS • ALM • PWR1/2/3 • Link/Activity/Speed Port Functions • IEEE 802.3 for Ethernet • IEEE 802.3u for Fast Ethernet • IEEE 802.3ab for Gigabit Ethernet • IEEE 802.3z for Gigabit fiber • IEEE 802.3az-compliant Media Interface Exchange • Auto-MDI/MDIX adjustment for all twisted pair ports Switching Capacity • price showns Maximum Forwarding Rate • 17.85 Mpps MAC Address Table Size • Up to 8K entries Transmission Method • Store-and-forward Software Features VLAN • IEEE 802.1Q tagged VLAN • Port-based VLAN • Auto-Surveillance VLAN 2.0 (ASV 2.0)* • Voice VLAN • Asymmetric VLAN • VLAN group - Supports 128 static VLAN groups - Max. 4094 VIDs • GVRP* L2 Features • Flow Control - IEEE 802.3x Flow Control - HDL Blocking Prevention • Jumbo frames up to 9216 bytes • IGMP Snooping - IGMP v1/v2 - IGMP v3* - Supports up to 64 groups - IGMP Snooping Querier • MLD Snooping - MLD v1 - MLD v2* - Supports up to 64 groups - MLD Snooping Querier • IEEE 802.3ad Link Aggregation - Supports 6 groups per device, 8 ports per group • Ethernet Ring Protection Switching* (ERPS, ITU-T G.8032) • Loopback detection • LLDP • Port mirroring - One-to-One - Many-to-One • Statistics - Tx Ok - Tx Error - Rx Ok - Rx Error • Spanning Tree Protocol (STP) - IEEE 802.1D STP - IEEE 802.1w RSTP - IEEE 802.1s MSTP* Quality of Service (QoS) • IEEE 802.1p Quality of Service (QoS) • 4 queues per port • Queue handling - Strict Priority Queue (SPQ) - Weighted Round Robin (WRR) • Port-based bandwidth control (ingress: 8 kbps) Security • D-Link Safeguard • Traffic segmentation • Broadcast/Multicast/Unknown Unicast Storm Control • DoS attack prevention • SSL • Port security AAA • Web-based access control* • IEEE 802.1X authentication* • RADIUS* Management • Web-based UI (supports IPv4/IPv6) • D-Link Network Assistant (DNA) • Industry-standard CLI • SNTP • SNMP v1/v2c • SNMP v3* • SNMP trap • Telnet server • System Log • DHCP client • TFTP client • LLDP • D-Link Discovery Protocol (DDP) • Dual images • Dual configurations OAM • Cable diagnostics • Dying Gasp* • Optical transceiver Digital Diagnostics Monitoring (DDM)* Green Technology • Power saving by: - Link status detection - LED shut-off - Port shut-off - System hibernation MIB/RFC Standards • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC2668 802.3 MAU MIB • RFC4133 Entity MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB Physical Parameters Power Input • 12 to 48 V DC terminal block dual input • 12 V DC 4-pin DIN single power input Power Consumption • Standby mode: 5.94 W • Maximum: 10.26 W Heat Dissipation • 35.01 BTU/h MTBF • price shown hours Weight • 2.5 kg Dimensions • 210 x 171.2 x 48 mm Ventilation • Fanless Temperature • Operating: -40° to 65°C • Storage: -40° to 85°C Humidity • Operating: 0% to 95% non-condensing • Storage: 0% to 95% non-condensing Material • IP30-rated metal casing Installation • DIN rail/wall/rack mountable Certifications • CE, FCC, BSMI Safety • UL60950-1 EMI • CISPR 22, FCC Part 15B Class A EMS • EN 61000-4-2 ESD • EN 61000-4-3 RS • EN 61000-4-4 EFT • EN 61000-4-5 • EN 61000-4-6 CS • EN 61000-4-8 IEC Standards • IEC 60068-2-price shownock • IEC 60068-2-32 Freefall • IEC 60068-2-6 Vibration Product Datasheet

Buy the Businessclaud D-Link DIS-200G-12S/U 10 x 10/100/1000Mbps ports switch with 2 SFP ports L2 Managed Outdoor switch from Businessclaud for genuine quality and reliable products. We provide authentic products with full warranty, fast nationwide delivery, and dedicated customer support. Enjoy online shopping right here.

Order Now. Click "Buy Now" and experience the power! or Check out our other Computer networks to complete your Computer networks experience!

Watch a video of our Specialized team setting up one of the tents. At Businessclaud, we have highly experienced team that will make your events memorable. Size and color is customizable, call 010-100-1101 if you wish to visit our office to discuss. Quality comes first at Businessclaud Limited. We deal with premium quality tents that meets international standards. Delivery and installation is free

BusinessClaud
BusinessClaud

All products are sourced through verified dealers to guarantee authenticity and quality. Brand names are used for identification purposes only, and rights belong to their respective owners.

Buying and selling is happening on Businessclaud. We are the leading in B2B and you can sell and bUy in bulk. Delivery is free in 24hrs


BusinessClaud : Quality, Original, Delivery on time. Enjoy online shopping on Businessclaud.
Delivery in just 2-3hrs. Orders that come in past 3pm will be delivered on the next day. If you need assistance at any given time, please call 010-100-1101 or use our live chat

Reviews

There are 3 reviews, you must login to see review details.

Be the 4th to review this “d-link dis-200g-12s/u 10 x 10/100/1000mbps ports switch with 2 sfp ports l2 managed outdoor switch”

Remember, Businessclaud deals with Quality, Original and Brand New Products and we prioritize on Delivery speed and that is what makes us different from other brands like Pigiame, Cheki, Jiji, Kilimall, Carrefour, Sky Garden, Jumia, MyDawa, Phoneplace, Masoko, Glovo, Bolt Food, Uber Eats, AfriSAL, Copia, Sokowatch, Alibaba, Amazon. Check out our other Computer networks to complete your Computer networks experience!

Theme Settings

Discover top-rated items from – secure checkout, fast delivery, and unbeatable prices – only at Businessclaud

business cloud Kenya
Kenya mall

online shopping

business cloud Nigeria
Nigeria mall

online store

Thumbnail
Uganda mall

online shop

business cloud
international

Businesscloud