Ksh.66,826.64
Quick Overview - Call -> 010-100-1101
Netgear Prosafe GS724TP 24-Port 10/100/1000 Smart POE Switch The Netgear Prosafe 24-Port 10/100/1000 Smart POE Switch brings simplicity and cost-savings to network deployment for all size of businesses. With more and more devices capable of receiving power over Ethernet, the PoE switches that can provide power to these end devices are in high demand. Traditional PoE switches come with high port density and are not flexible or optimized for small scale deployments. Users will end up with many unused ports. Netgear Prosafe 24-Port 10/100/1000 Smart POE Switch Features Power-over-Ethernet (PoE) PoE Plus Traffic Management Advanced Security with 802.1x and ACL Auto Voice and Auto Video PoE Power Management PoE Timer Centralized Management via the New Smart Control Center Power-over-Ethernet (PoE) The Netgear ProSafe GS510TP provides a compact solution that fits nicely into a situation where low-port density is desired for specific areas or extension of the network. It comes with 8 PoE-capable Gigabit copper ports to connect to your PoE end devices and two additional dedicated Gigabit Fiber ports for uplinks with greater distance. Plus, with the PoE Plus support, the GS510TP is able to provide sufficient power for those power-hungry devices with up to 30w per port with a total power budget of 130w on the switch. GS510TP is packed with powerful features capable of enhancing any type of business Businessclaud.com Prosafe smart POE Switch comes with a comprehensive set of features, such as enhanced VLAN and QoS, access control lists (ACL), 802.1x port authentication, rate limiting and IGMP snooping and many more, to provide businesses with networks that are geared for growth while ensuring performance and reliability. Netgear Prosafe 24-Port 10/100/1000 Smart POE Switch - Technical Specifications Network Protocol and Standards Compatibility IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab 1000BASE-T IEEE 802.3z 1000BASE-X IEEE 802.3x full-duplex flow control IEEE 802.3at (Power over Ethernet Plus) Power Supply Power consumption: 147 W maximum 100-240VAC/50-60-Hz universal input PoE budget: 130W Network Ports 8 10/100/1000 Mbps auto sensing Gigabit Ethernet 2 SFP slots Physical Specifications Dimensions:(W x D x H) 328 x 169 x 43 mm (12.91 x 6.65 x 1.7 in) Weight: 1.68 kg (3.7 lb) Electromagnetic Emissions CE EN 55022, EN 61000 and EN 55024 FCC Part 15 Class B VCCI Class B C-Tick Environmental Specifications Operating temperature: 32° to 122° F (0° to 50° C) Storage temperature: -4° to 158° F (-20° to 70° C) Operating humidity: 90% maximum relative humidity, non-condensing Storage humidity: 95% maximum relative humidity, non-condensing Operating altitude: price shown ft (price shown m) maximum Storage altitude: price shown ft (price shown m) maximum LEDs Per port (10/100 and Gigabit):Link/activity, speed Per device: Power, Fan, PoE Max Per PoE port: PoE Power, PoE fault Safety UL/cUL 60950-1 CE EN 60950-1 CCC CB KCC System Requirements Category 5 UTP Network cables or above Network card for each PC Network software (e.g., Windows®) Web browser (e.g., Internet Explorer 6.0 or higher, Netscape 6.0 or higher) Administrative Switch Management IEEE 802.1Q Static VLAN (64 groups, static) IEEE 802.1p Class of Service (CoS) Port-based QoS DSCP-based QoS DiffServ IEEE802.3ad link aggregation (manual or LACP) IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) IEEE 802.1ab Link Layer Discovery Protocol (LLDP) LLDP-MED SNMP v1, v2c, v3 RFC 1213 MIB II RFC 1643 Ethernet interface MIB RFC 1493 bridge MIB RMON group 1, 2, 3, 9 RFC 2131 DHCP client Voice VLAN Auto-VOIP DHCP Filtering Auto denial-of-service (DoS) protection HTTP and HTTPS Ping and traceroute Power saving when link down IEEE 802.1x Port-based security by locked MAC addresses IP and MAC ACL Storm control for broadcast, multicast and unknown unicast packets IGMP Snooping v1/v2/v3 Protected Port PoE Timer Port-based ingress and egress rate limiting SNTP Port mirroring support (many to one) Web-based configuration Configuration backup/restore Password access control RADIUS Support TACACS+ support Syslog Firmware upgradeable Performance Specifications Forwarding modes: Store-and-forward Bandwidth: price showns Network latency: 4μs for 64-byte frames in store-and-forward mode for 1000 Mbps to 1000 Mbps transmission Buffer memory: 512KBytes per system Address database size: price shown media access control (MAC) addresses per system Addressing: 48-bit MAC address Mean time between failures (MTBF): price shown hours at 25C (~52.3 years) Acoustic noise: 38 dBA Modules AGM731F 1000BASE-SX SFP Module AGM732F 1000BASE-LX SFP Module AGM733 1000BASE-ZX SFP Module Warranty NETGEAR Lifetime Warranty Package Contents ProSafe® 8-port Smart Switch with 2 Gigabit SFP Ports (GS510TP) Rubber footpads Power cord Rack-mount kit Resource CD Installation guide. You can explore our full range of Computer networks.
netgear gs724tp prosafe 24-port 10/100/1000 smart managed poe switch
To buy netgear gs724tp prosafe 24-port 10/100/1000 smart managed poe switch at a wholesale price contact us. NB. We deal with Original, Quality and brand new products. You can explore varieties for Computer networks.
Netgear Prosafe GS724TP 24-Port 10/100/1000 Smart POE Switch The Netgear Prosafe 24-Port 10/100/1000 Smart POE Switch brings simplicity and cost-savings to network deployment for all size of businesses. With more and more devices capable of receiving power over Ethernet, the PoE switches that can provide power to these end devices are in high demand. Traditional PoE switches come with high port density and are not flexible or optimized for small scale deployments. Users will end up with many unused ports. Netgear Prosafe 24-Port 10/100/1000 Smart POE Switch Features Power-over-Ethernet (PoE) PoE Plus Traffic Management Advanced Security with 802.1x and ACL Auto Voice and Auto Video PoE Power Management PoE Timer Centralized Management via the New Smart Control Center Power-over-Ethernet (PoE) The Netgear ProSafe GS510TP provides a compact solution that fits nicely into a situation where low-port density is desired for specific areas or extension of the network. It comes with 8 PoE-capable Gigabit copper ports to connect to your PoE end devices and two additional dedicated Gigabit Fiber ports for uplinks with greater distance. Plus, with the PoE Plus support, the GS510TP is able to provide sufficient power for those power-hungry devices with up to 30w per port with a total power budget of 130w on the switch. GS510TP is packed with powerful features capable of enhancing any type of business Businessclaud.com Prosafe smart POE Switch comes with a comprehensive set of features, such as enhanced VLAN and QoS, access control lists (ACL), 802.1x port authentication, rate limiting and IGMP snooping and many more, to provide businesses with networks that are geared for growth while ensuring performance and reliability. Netgear Prosafe 24-Port 10/100/1000 Smart POE Switch - Technical Specifications Network Protocol and Standards Compatibility IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab 1000BASE-T IEEE 802.3z 1000BASE-X IEEE 802.3x full-duplex flow control IEEE 802.3at (Power over Ethernet Plus) Power Supply Power consumption: 147 W maximum 100-240VAC/50-60-Hz universal input PoE budget: 130W Network Ports 8 10/100/1000 Mbps auto sensing Gigabit Ethernet 2 SFP slots Physical Specifications Dimensions:(W x D x H) 328 x 169 x 43 mm (12.91 x 6.65 x 1.7 in) Weight: 1.68 kg (3.7 lb) Electromagnetic Emissions CE EN 55022, EN 61000 and EN 55024 FCC Part 15 Class B VCCI Class B C-Tick Environmental Specifications Operating temperature: 32° to 122° F (0° to 50° C) Storage temperature: -4° to 158° F (-20° to 70° C) Operating humidity: 90% maximum relative humidity, non-condensing Storage humidity: 95% maximum relative humidity, non-condensing Operating altitude: price shown ft (price shown m) maximum Storage altitude: price shown ft (price shown m) maximum LEDs Per port (10/100 and Gigabit):Link/activity, speed Per device: Power, Fan, PoE Max Per PoE port: PoE Power, PoE fault Safety UL/cUL 60950-1 CE EN 60950-1 CCC CB KCC System Requirements Category 5 UTP Network cables or above Network card for each PC Network software (e.g., Windows®) Web browser (e.g., Internet Explorer 6.0 or higher, Netscape 6.0 or higher) Administrative Switch Management IEEE 802.1Q Static VLAN (64 groups, static) IEEE 802.1p Class of Service (CoS) Port-based QoS DSCP-based QoS DiffServ IEEE802.3ad link aggregation (manual or LACP) IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) IEEE 802.1ab Link Layer Discovery Protocol (LLDP) LLDP-MED SNMP v1, v2c, v3 RFC 1213 MIB II RFC 1643 Ethernet interface MIB RFC 1493 bridge MIB RMON group 1, 2, 3, 9 RFC 2131 DHCP client Voice VLAN Auto-VOIP DHCP Filtering Auto denial-of-service (DoS) protection HTTP and HTTPS Ping and traceroute Power saving when link down IEEE 802.1x Port-based security by locked MAC addresses IP and MAC ACL Storm control for broadcast, multicast and unknown unicast packets IGMP Snooping v1/v2/v3 Protected Port PoE Timer Port-based ingress and egress rate limiting SNTP Port mirroring support (many to one) Web-based configuration Configuration backup/restore Password access control RADIUS Support TACACS+ support Syslog Firmware upgradeable Performance Specifications Forwarding modes: Store-and-forward Bandwidth: price showns Network latency: 4μs for 64-byte frames in store-and-forward mode for 1000 Mbps to 1000 Mbps transmission Buffer memory: 512KBytes per system Address database size: price shown media access control (MAC) addresses per system Addressing: 48-bit MAC address Mean time between failures (MTBF): price shown hours at 25C (~52.3 years) Acoustic noise: 38 dBA Modules AGM731F 1000BASE-SX SFP Module AGM732F 1000BASE-LX SFP Module AGM733 1000BASE-ZX SFP Module Warranty NETGEAR Lifetime Warranty Package Contents ProSafe® 8-port Smart Switch with 2 Gigabit SFP Ports (GS510TP) Rubber footpads Power cord Rack-mount kit Resource CD Installation guide
Buy the Businessclaud Netgear GS724TP ProSafe 24-Port 10/100/1000 Smart Managed POE Switch from Businessclaud for genuine quality and reliable products. We provide authentic products with full warranty, fast nationwide delivery, and dedicated customer support. Enjoy online shopping right here.
Order Now. Click "Buy Now" and experience the power! or Check out our other Computer networks to complete your Computer networks experience!
Watch a video of our Specialized team setting up one of the tents. At Businessclaud, we have highly experienced team that will make your events memorable. Size and color is customizable, call 010-100-1101 if you wish to visit our office to discuss. Quality comes first at Businessclaud Limited. We deal with premium quality tents that meets international standards. Delivery and installation is free

All products are sourced through verified dealers to guarantee authenticity and quality. Brand names are used for identification purposes only, and rights belong to their respective owners.
Buying and selling is happening on Businessclaud. We are the leading in B2B and you can sell and bUy in bulk. Delivery is free in 24hrs
BusinessClaud : Quality, Original, Delivery on time. Enjoy online shopping on Businessclaud.
Delivery in just 2-3hrs. Orders that come in past 3pm will be delivered on the next day. If you need assistance at any given time, please call 010-100-1101 or use our live chat
Remember, Businessclaud deals with Quality, Original and Brand New Products and we prioritize on Delivery speed and that is what makes us different from other brands like Pigiame, Cheki, Jiji, Kilimall, Carrefour, Sky Garden, Jumia, MyDawa, Phoneplace, Masoko, Glovo, Bolt Food, Uber Eats, AfriSAL, Copia, Sokowatch, Alibaba, Amazon. Check out our other Computer networks to complete your Computer networks experience!
Reviews
There are 3 reviews, you must login to see review details.