-
Panduit CAT 6 Keystone Jack Modules (For Face Plates)
Ksh.3,828.80Minimum Order quantity 3 Overview Category 6, 8-position, 8-wire, keystone punchdown jack modules. Specifications Performance Level Category 6 Termination Style Punchdown Module Type Keystone Wiring Scheme T568A/T568B Shield Type Unshielded Maximum Operating Temperature (°C) 65 Maximum Operating Temperature (°F) 149 Minimum Operating Temperature (°C) -10 Minimum Operating Temperature (°F) -14 Maximum Storage Temperature (°F) 158 Color Arctic White Module Form Factor Keystone Material ABS/Polycarbonate Operating Temperature -14°F to 149°F (-10°C to 65°C) NetKey Category 6 UTP Jack Module… -
TP-Link TL-SF1024M 24-Port 10/100Mbps Desktop Switch
Ksh.8,950.0024 10/100Mbps Auto-Negotiation RJ45 ports, Supports Auto MDI / MDIX Green Ethernet technology saves the power up to 67% IEEE 802.3x flow control provides reliable data transfer Plastic case, desktop or wall-mounting design Plug and play, no configuration required… -
Mikrotik CRS326-24G-2S+RM Cloud Smart Switch
Ksh.43,580.00Product code: CRS326-24G-2S+RM CPU: 98DX3236 CPU core count: 1 CPU nominal frequency: 800 MHz Dimensions: 440 x 144 x 44 mm Operating System: RouterOS / SwitchOS Size of RAM: 512 MB Storage size: 16 MB S torage type: FLASH Number of DC inputs: 2 (DC jack, PoE-IN) DC input range: 10-30 V Max power consumption: 24W Max power consumption without attachments: 24W 10/100/1000 Ethernet ports: 24… -
D-Link DMC-520SSC Fast Ethernet Twisted-pair to Fast Ethernet Fiber
Ksh.13,850.00D-Link DMC-520SSC 10/100Base-TX Fast Ethernet Twisted-pair to 100Base-FX Fast Ethernet Fiber 1310nm Single-mode Fiber (20 km, SC) Media Converter EU/UK plug Part Number: DMC-520SSC Media converters convert signals that are transmitted from one type of media to another so that they can be transmitted over a different type of media. This series of media converters converts 10/100/1000 Mbps copper ethernet to a 100/1000 Mbps fibre optic connection Businessclaud.com allows you to expand your network by connecting longer distance,cables between devices that are otherwise connected with short distance Ethernet cables, such as Cat.6 twisted-pair cables. Number of Ports • 1 x 10/100BASE-TX RJ-45 port • 1 x 100BASE-FX SC port Standards • IEEE 802.3 for 10BASE-T/F • IEEE 802.3u for 100BASE-TX/FX Data Transfer Rate • Ethernet: 10 Mbps/20 Mbps (half-duplex/full-duplex) • Fast Ethernet: 100 Mbps/200 Mbps (half-duplex/full-duplex) Duplex Mode • Half-duplex/full-duplex Media Types • 10BASE-T: 2-pair Cat. 3/4/5/5e, Unshielded Twisted Pair (UTP) (up to 100 m) • 10/100BASE-TX: 2-pair Cat. 5/5e, Unshielded Twisted Pair (UTP) (up to 100 m) • 100BASE-FX: Single mode-fi e optic cable with SC connector (up to 20 km) Media Exchange Interface • Auto-MDI/MDIX Transmission Mode • Store-and-forward Forwarding Rate • Full wire-speed forwarding rate Diagnostic LEDs • Power • Speed (for twisted pair ports) • Full-duplex/Collision • LINK/ACT (for twisted pair ports)… -
MikroTik SXT Lite5 5GHz Outdoor CPE
Ksh.12,170.00Unit is equipped with powerful 650MHz CPU, 64MB RAM, 10/100Mbps Ethernet port and has 5GHz 16dBi 28 degree beamwidth antenna. The SXT Lite5 ac supports 256-QAM modulation and 80MHz channels, so you get more speed per same frequency width as 802.11 devices. It also supports 802.11a/n, Nv2, Nstreme mode and is compatible with all legacy RouterBOARD devices. New industrial wireless chip QCA-9892 provides support for 5/10 MHz channel width for 802.11an standard.… -
D-Link DGS-1024A 24-Port Gigabit Unmanaged Desktop Switch
Ksh.24,290.00Overview: The D-Link DGS-1024A 24-Port Unmanaged Gigabit Switch each offer an economical way for SOHO and small to medium businesses (SMB) to deploy an energy-efficient switch that features the increased bandwidth of Gigabit ports. Gigabit on Every Port The 24-Port Unmanaged Gigabit Switch series brings the speed of Gigabit Ethernet to each and every port for a truly high-speed network. If your network has a mix of legacy and modern computing capabilities, each port allows for standard Ethernet, Fast Ethernet, or Gigabit Ethernet connections. You have the latest technology available to every computer and device connected to your network. General Number of Ports Sixteen 10/100/1000 Gigabit ports Twenty-four 10/100/1000 Gigabit ports Switching Capacity price showns price showns Port Standard & Functions IEEE 802.3 10BASE-T Ethernet IEEE 802.3u 100BASE-TX Fast Ethernet IEEE 802.3ab 1000BASE-T Gigabit Ethernet ANSI/IEEE 802.3 NWay auto-negotiation IEEE 802.3x Flow Control IEEE 802.3az Energy Efficient Ethernet (EEE) Data Transfer Rates Ethernet: 10 Mbps (half duplex) 20 Mbps (full duplex) Fast Ethernet: 100 Mbps (half duplex) 200 Mbps (full duplex) Gigabit Ethernet: 2000 Mbps (full duplex) Network Cables 10BASE-T: UTP CAT 3, 4, 5/5e (100 m max) EIA/TIA-586 100-ohm STP (100 m max) 100BASE-TX, 1000BASE-T: UTP CAT 5/5e (100 m max) EIA/TIA-568 100-ohm STP (100 m max) Media Interface Exchange Auto MDI/MDIX adjustment for all ports LED Indicators Per port: Link/Activity/Speed Per device: Power Transmission Method Store-and-forward MAC Address Table 8k 16k MAC Address Learning Automatic update MAC Address Filtering/Forwarding Rates Ethernet: price shown pps per port Fast Ethernet: price shown pps per port Gigabit Ethernet: price shown pps per port RAM Buffer 2Mbits 3.5Mbits Jumbo Frames 9216 Bytes D-Link Green IEEE 802.3az Energy Efficient Ethernet (EEE) Link status detection power saving Cable length detection power saving RoHS Compliance Physical & Environmental Power Inputs Switching 12V/1A level V power adapter Switching 12V/1.5A level V power adapter Power Consumption Power On (Standby): AC input: 3.12 Watts Power Max.: AC input: 7.89 Watts Power On (Standby): AC input: 6.86 Watts Power Max.: AC input: 14.17 Watts Heat Dissipation Power On (Standby): AC input: 10.65 BTU/h Power Max.: AC input: 26.92 BTU/h Power On (Standby): AC input: 23.41 BTU/h Power Max.: AC input: 48.35 BTU/h MTBF price shown hours price shown hours Operating Temperature 32 to 104 °F (0 to 40 °C) Storage Temperature 14 to 158 °F (-10 to 70 °C) Operating Humidity 10% to 90% non-condensing Storage Humidity 5% to 90% non-condensing Dimensions (W x D x H) 9.1 x 6.2 x 1.8 inches (231 x 158 x 46 mm) 10.1 x 7.0 x 1.8 inches (257 x 178 x 46 mm) Weight 1.28 lbs. (580g) 1.68 lbs. (760g) Certifications FCC Class A ICES-003 Class A CE Class A uCL CB VCCI Class A C-Tick Class A Warranty Limited Lifetime*… -
22U 600mm x 800mm Free Standing Cabinet
Ksh.49,480.00Height 22U Width 600mm Depth 800mm Colour RAL6089/RAL7035 Loading Capacity Static Loading 1000KG Doors Perforated or glass front door/ Perforated steel rear door 800mm include bifold rear doors. Side Panels Steel side panels with release handles and locks Top Panels 2 & 4 fan tray – Cabinets with glass doors only, multiple entry knockouts Mounting Rails Front & Rear mounting rails… -
Extralink SC/APC, Single mode, Simplex Fiber Adapter
Ksh.3,345.00Extralink Fiber Adapter SC/APC, Singlemode, Simplex Fiber optic adapters (also known as bulkheads) are used to join two fiber optic patch cables together. They are available for use with either single mode or multimode patch cables. Area of applications: Telecom network CATV network Ethernet network Optical communication equipment Pro duct specification Operating Temperature [°C] :-40 to +75°C Storage Temperature [°C] :-40 to +120°C Repeatability [dB] :≥1000 times Plug and unplug force [g/f] :200-600G Insertion Loss [dB] :0.2… -
D-Link DSL- 504T ADSL ROUTER
Ksh.13,260.00A standard-based ADSL modem in built into this router, making connection to the Internet a breeze. The router also incorporates four 10/100Mbps Ethernet switch ports, providing ready connection for workstations and servers, while saving you the cost and trouble of installing a separate Ethernet switch. The router provides NAT protection for your office and home users from any Internet intruders and hackers, plus VPN pass-through for extra security. It also blocks and redirects certain ports. Specifications Built-in ADSL modem supporting G.992.1 Businessclaud.com full rate, G.992.2 Businessclaud.com, ANSI T1.413 issue 2 G.994.1 Businessclaud.com auto-negotiation of different ADSL flavors 4 10/100Mbps switch ports with IP multicast support Bridged Ethernet over ATM, PPP over ATM and IP over ATM, PPP over Ethernet Precise ATM traffic shaping Routing protocol supports RIP-1, RIP-2, Static Routing Built-in NAT, DHCP server Virtual Private Network (VPN) pass-through support DMZ and Virtual Server Mapping support PAP/CHAP authentication, administrative passwords through Telnet and the Web Built-in MIBs for SNMP management Web-based configuration setup TFTP and HTTP firmware upgradable UPnP enabled… -
Extralink SC-LC/UPC, 3M, Duplex Single-Mode Fiber Patch Cord
Ksh.4,584.00Extralink Single-Mode Fiber Patch Cord | SC-LC/UPC, 3M, Duplex Connector type > SC-LC/UPC Length > 3M… -
TENDA TE-WH302A Wireless N300 High Power Ceiling Mount POE Access Point
Ksh.15,530.00Features Ceiling Design -With the aesthetic ceiling Design,WH302A can be deployed easily on ceiling or wall. High Power Design- Adopt independent power implifier to provide 400mw RF transimit power. Thus, the wireless signal is stronger and the coverage is optimized. Wireless N300 Speed -WH302A transfer rates of up to 300 Mbps on the 2.4 frequency bands for faster file transfers and smoother video streaming. Gigabit Ethernet Port- Up to 10X faster data transfer than tradinational Fast Ethernet. Ideal for streaming videos, VOIP, music, and multimedia applications Multiple Operation mode -WH302A can be configured to work as wireless Access Point,WDS Repeater, Universal Repeater mode and help you expand existing network.… -
TP-Link TL-SG1008P 8 Port Gigabit Desktop Switch with 4-Port PoE
Ksh.15,176.008 10/100/1000Mbps RJ45 ports With four PoE ports, transfers data and power on one single cable Working with IEEE 802.3af compliant PDs, expands home and office network 802.1p/DSCP QoS enable smooth latency-sensitive traffic Supports PoE power up to 15.4W for each PoE port Supports PoE power up to 55W for all PoE ports Requires no configuration and installation… -
D-Link AirPremier DWL-3200AP Access point
Ksh.21,930.00For Setup of Secure/Manageable Wireless LAN 108Mbps Turbo Mode High-Speed Wireless Connectivity Provides secure options for network Operable as Access Point or Wireless Bridge Advance Security System Scheme Solid Plenum Metal Chasis with 802.3af Power over Ethernet Suppport Provides Two High Gain Antenna fro optimal wireless coverage. The D-Link AirPremier DWL-3200AP is a powerful and reliable wireless access point for business-class enterprise environments. Designed for indoor installation, this access point provides secure options for network administrators to deploy a highly manageable and extremely robust wireless network. This access point supports Power over Ethernet (PoE) and provides two high-gain antennas for optimal wireless coverage. Standards: IEEE 802.11b, IEEE 802.11g, IEEE 802.3, IEEE802.3U, IEEE802.3af Data Rate for 802.11g: 108, 54, 48, 36, 24, 18, 12, 9 and 6Mbps for 802.11b: 11,5.5, 2, andl Mbps Wireless Frequency Range 2.4GHz to 2.4835GHz Antennas Dual 5dBi Gain detachable diversity dipole antennas with reverse SMA connectors… -
D-Link DGS-F1210-18PS-E 16 port Gigabit Smart PoE Switch
Ksh.33,640.00D-Link DGS-F1210-18PS-E 16-port Gigabit Long Range 250m PoE+ Smart Switch with 16 PoE ports, 2 SFP ports Part Number: DGS-F1018P-E Supports 16 Port Switch with 10/100/1000Mbps and 2 SFP Ports enables you to connect Power over Ethernet (PoE) devices. 16 10/100/1000 Mbps gigabit ethernet ports 2 SFP port 150watts available PoE… -
Ubiquiti UF-MM-10G SFP+ Multi-Mode Fiber Module (2-Pack)
Ksh.14,704.002 x LC Connectors Powerful Tx/Rx Wavelength price showns SFP+ Data Rate 984' Cable Distance Extend the reach of Ethernet cabling with the 2-pack of UF-MM-10G SFP+ Multi-Mode Fiber Modules from Ubiquiti Networks. These modules each feature LC connectors and support SFP+ data rates of up to price showns reaching distances of up to 984'.… -
Tenda A302 N300 Wireless Range Extender
Ksh.7,416.00Wireless N300 Universal Range Extender Wep Security Encryptions Tenda… -
Cisco WS-C2960X-24TS-L Catalyst Switch
Ksh.128,894.64Technical Specifications Power Rating: 0.039 kVA Feature Set: LAN Base Layer 2 Operating Relative Humidity: 10% to 95% noncondensing Dimensions: 44.5 x 27.9 x 4.5 cm Operating Temperature up to 5000 ft (1500 m): 23 to 113 F (-5 to 45 C) Uplinks: 4 SFP Weight: 4.0 kg Short-term Exception up to price shown feet (3000 m): 23 to 113 F (-5 to 45 C) MTBF: price shown hours Acoustic Noise (Typical / Maximum): 42 dB / 46 dB Forwarding Rate (64-byte Packet): 71.4 Mbps Short-term Exception up to price shown feet (4000 m): 23 to 104 F (-5 to 40 C) Operating Temperature up to price shown ft (3000 m): 23 to 104 F (-5 to 40 C) S torage Altitude: Up to price shown feet (4000 m) Short-term Exception up to 5000 feet (1500m): 23 to 122 F (-5 to 50 C) Voltage: 100 to 240 VAC, 50 to 60 Hz Storage Temperature up to price shown feet (4573 m): -13 to 158 F (-25 to 70 C) Short-term Exception at Sea Level: 23 to 131 F (-5 to 55 C) Operating Altitude: Up to price shown feet (3000 m)… -
MikroTik CRS305-1G-4S+IN 5port Desktop Switch
Ksh.44,760.00MikroTik CRS305-1G-4S+IN | 5-port Desktop Switch w/ 1 GE Port and 4 SFP+ price showns Ports The CRS305 is a compact yet very powerful switch, featuring four SFP+ ports, for up to 10 Gbit per port The device has a 1 Gbit copper ethernet port for management access and two DC jacks for power redundancy, plus it's very sleek and compact metallic case without any fans, for silent operation It has a “Dual boot” feature that allows you to choose between two operating systems - RouterOS or SwOS. If you prefer to have a simplified operating system with only switch specific features, use SwOS If you would like the ability to use routing and other Layer 3 features in your CRS, use RouterOS. You can select the desired operating system from RouterOS, from SwOS or from the RouterBOOT loader settings 800 MHz CPU nominal frequency, 141 x 115 x 28 mm Dimensions, 512 MB RAM, 16 MB Storage size, 802.3af/at PoE in… -
MikroTik cAP XL RBcAPGi-5acD2nD-XL ac Dual Band Wall / Ceiling Access Point
Ksh.24,290.00Need a nice-looking access point that won’t get in your way? Or perhaps you’re managing the network in a crowded place and don’t want everyone to have physical access to the device? Either way – ceiling is the answer! The device itself is pretty sleek - the low profile attracts less attention than a… -
D-Link NKJ-C6WHI1B21 Cat6 UTP Keystone Jack - White Colour
Ksh.3,581.00Features RJ45 8P 8C 180˚C 50u Punch Down Jack. Terminating 4 pairs, 22-26 AWG Cable. Universal labels color coded for T568A and T568B wiring schemes. Fitting high density keystone panel.… -
Cisco Catalyst WS-2960-24PC-S 24 Ports Managed PoE Switch
Ksh.127,653.28Cisco Catalyst 2960-Plus 24PC-S Managed PoE Switch Applications and Benefits The Cisco Catalyst 2960-Plus Series provides cost-effective, enterprise class Ethernet switching for: • Branch offices, remote sites, and retail locations • Conventional desktop workspaces • Building infrastructure, physical security, and other nontraditional access applications Benefits of the Catalyst 2960-Plus 24PC-S include: • Robust quality of service (QoS) that prioritizes voice and critical business applications • Flexible security features that can limit access to the network and mitigate threats • Tools that reduce total cost of ownership through simplified operations and automation Cisco Catalyst 2960-Plus 24PC-S Description Ethernet Interfaces (24) 10/100 Ethernet Interfaces Uplink Interfaces 2 (SFP or 1000BASE-T) Cisco IOS Software Feature Set LAN Lite Maximum Number of PoE (IEEE 802.3af) Ports 24 ports up to 15.4W Available PoE Power 370W Flash memory 64 MB DRAM 128 MB Forwarding bandwidth price showns Maximum active VLANs 64 VLAN IDs available 4K Maximum transmission unit (MTU) – L3 packet 9000 bytes Jumbo frame – Ethernet frame 9018 bytes Forwarding Rate: 64-Byte L3 Packets, Millions of packets per second 6.5 Dimensions 1.73 x 17.70 x 13.07 Weight 5.4 Kg Predicted Reliability **MTBF in thousands of hours** 381 Console CAB-CONSOLE-RJ45 Console cable 6 ft. with RJ-45 For more information on this product, visit Cisco… -
TP-Link TL-SF1048 48-Port 10/100Mbps Rackmount Switch
Ksh.23,110.0048 10/100Mbps RJ45 ports Innovative energy-efficient technology saves power up to 50% Supports MAC address self-learning and auto MDI/MDIX Standard 19-inch rack-mountable steel case… -
-
D-Link NCB-5EUBLUR1-3m Cat5E UTP 24 AWG PVC Round Patch Cord
Ksh.3,415.80•4 Pairs Unshielded Twisted Pair (UTP) Cable • Conductor Metal: Bare Copper • Color Code: Blue/Gray • Conductor: 24 AWG • Insulation Material: HD-PE • Jacket Material: PVC UL94V-0 • Heat-resistant: 60OC minimum (Temperature limited) • Flame property: The purpose of the vertical flame test is to screen out flammable wires That follow to VW-1 (UL); FT-1 (CSA), either… -
Ubiquiti Rocket Dish 30dbi 5GHZ Antenna
Ksh.40,630.00Dimensions 650 x 650 x 304 mm (25.6 x 25.6 x 11.97") Weight 9.8 kg (21.61 lb) Frequency Range 4.9 - 5.8 GHz Gain 4.9 GHz: 26 dBi 5 - 5.9 GHz: 30 dBi HPOL Beamwidth 5° (3 dB) VPOL Beamwidth 5° (3 dB) F/B Ratio 34 dB Max. VSWR 1.4:1 Wind Loading 787 N @ 200 km/h (177 lbf @125 mph) Wind Survivability 200 km/h (125 mph) Polarization Dual-Linear Cross-pol Isolation 35 dB Min. ETSI Specification EN 302 326 DN2 Mounting Universal Pole Mount, Rocket Bracket, and Weatherproof RF Connectors Included… -
TP- Link M5250 3G Mobile Wi-Fi
Ksh.12,406.00Equipped with a built-in 3G modem - No additional bulky devices required HSPA+ supported with up to 21.6Mbps download and 5.76Mbps upload speeds Powerful 2000mAh battery is ideal for extended hours of outdoor use Supports up to 10 users simultaneously… -
Tenda N450 Ceiling Mount Access Point
Ksh.29,156.00WH450A is a high power indoor ceiling access point for hotels, resorts,office buildings, campus or other environments that need to extend and expand an existing network Businessclaud.com with IEEE 802.11b/g/n,Providing fastest speed 450Mbps on 2.4GHz frequency. Adopt Independent 400mw power amplifier to enhance wireless signal and improve wall penetration. Pair with the 3 high quality antennas to boost wireless signal and provide greater coverage for laptops, tablets and Businessclaud.com the aesthetic ceiling Design, WH450A can be deployed easily on ceiling or in Businessclaud.com, WH450A can be deployed in areas where power outlets are scarce or not available with PoE Injector included or switch compliant with PoE 802.3at. Specification… -
MikroTik 1.25G 80km S-4554LC80D SFP Module(a pair)
Ksh.23,700.00A pair of industrial temperature grade (-40°C to +85°C) modules for 80km links, includes one S-45LC80D and one S-54LC80D. SFP module S-45LC80D: 1.25G, SM, 80km, T1490nm/R1550nm, LC-connector, DDM. SFP module S-54LC80D: 1.25G, SM, 80km, T1550nm/R1490nm, LC-connector, DDM. Compatible with all MikroTik products, that have SFP or SFP+ cages. Product specifications Details Product code S-4554LC80D Connector LC UPC Data Rate 1.25G Distance 80km Format SFP Mode SM Tested ambient temperature -40 to +70C Wavelength 1490nm/R1550nm… -
Tripp Lite 1U Cable Pass-Through Panel with Brush Strip
Ksh.14,940.00Key Features 1U Cable pass-through panel with brush strip Brush strip blocks unwanted airflow Improves cooling efficiency Segregates cold aisle from hot aisle… -
D-Link DES-1210-08P Websmart POE Switch
Ksh.22,520.00Overview The DES-1210-08P are built with 10/100 Mbps ports that are PoE-enabled, offering ease-of-use and green features such as Timebased PoE, which can shut off PoE power at a predetermined time. The Smart Fan feature on the DES-1210-08P allows the built-in fans to automatically turn on at a certain temperature, providing continuous, reliable, and eco-friendly operation of the switch. Compliant with 802.3af and 802.3at, the DES-1210-08P is capable of feeding power of up to 30 watts to devices. Management options include SNMP, Web Management, SmartConsole Utility, and Compact Command Line for easy deployment. The DES-1210 Series provides a complete and affordable solution that is ideal for small and medium businesses and the enterprise edge. Seamless Integration The Web Smart switches are designed to provide SMB users with complete control over their network. With Ethernet and Gigabit copper ports capable of connecting to existing CAT5 twisted-pair cables, these switches eliminate the need for complex reconfiguration. The DES-1210 Series allows for flexible connection to a backbone or server. Additionally, all ports support auto-negotiation of MDI/MDIX crossover, eliminating the need for crossover cables or uplink ports. Extensive Layer 2 Features Equipped with a complete lineup of L2 features, these switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). IEEE 802.3x Flow Control allows servers to directly connect to the switch for reliable data transfer. At 2000 Mbps full-duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shuts down the affected port. Cable Diagnostics allow network administrators to quickly examine the quality of the copper cables and also determine the type of cable error. QoS & Bandwidth Control The DES-1210 Series switches support Auto Surveillance VLAN (ASV) and Auto Voice VLAN for VoIP and video surveillance deployments. ASV ensures the quality of real-time video for monitoring and control without compromising the transmission of conventional network data. DSCP markings on Ethernet packets enable different levels of service to be assigned to network traffic. In addition, with Bandwidth Control, network administrators can reserve bandwidth for important functions that require more bandwidth or require high priority. Secure Your Network D-Link’s innovative Safeguard Engine protects against traffic flooding caused by virus attacks. These switches also support 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the internal IT network. The DES-1210 Series supports ARP Spoofing Prevention, which prevents the network from being cut off or eavesdropped by hackers using faked ARPs that pretend to be PCs, servers, routers, or gateways. For added security, DHCP Server Screening screens rogue DHCP server packets from user ports to prevent unauthorized IP assignment. Versatile Management This new generation of Web Smart Switches provides growing businesses with simple and easy management of their network by using an intuitive SmartConsole utility and a web-based management interface that enables administrators to remotely control their network down to the port level. The SmartConsole allows customers to easily discover multiple D-Link Web Smart Switches within the same L2 network segment. With this utility, users do not need to change the IP address of their PC and it also provides an easy setup of the Smart Switches. Switches within the same L2 network segment that are connected to the user’s local PC are displayed on screen for instant access. This allows for extensive switch configuration settings and basic configuration (password changes and firmware upgrades) of discovered devices. The DES-1210 Series supports D-View 6.0 and Compact Command Line Interface (CLI) control through Telnet. D-View 6.0 is a Network Management System that allows for central management of critical network characteristics and provides a useful set of tools for network administrators who want to effectively manage device configurations, fault tolerance, performance, and security. CLI management of switches is possible via Telnet, and allowing administrators to perform basic operations such as password changes, firmware upgrades, and configuration file uploads. Technical Specifications General Size 7.5” Metal Interface 8 10/100BASE-TX PoE Port • Standards IEEE 802.3 10BASE-T Ethernet (twisted-pair copper) • IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper) Auto-negotiation IEEE 802.3x Flow Control Performance • Switching Capacity: Businessclaud.com showns • 64-Byte Packet Forwarding Rate: 1.19 Mpps • MAC Address Table: Size 8K Entries • Packet Buffer Memory: 384 KB • Flash Memory: 16 MB • Forwarding Method: Store-and-forward Power over Ethernet (PoE) • PoE Standard: 802.3af • PoE Capable Ports: Port 1-8 up to 15.4 watts per port • PoE Power Budget: 72 watts Diagnostic LEDs • Power (Per Device) • Link/Activity/Speed (Per Port) L2 Features • MAC Address Table: 8K entries • Flow Control + 802.3x Flow Control + HOL Blocking Prevention •IGMP Snooping + IGMP v1/v2 Snooping + Supports 256 IGMP snooping groups + Supports 64 static multicast addresses + Per VLAN IGMP snooping + Supports IGMP Querier • L2 Multicast Filtering + Forwards all unregistered groups + Filters all unregistered groups • Spanning Tree Protocol + 802.1D STP + 802.1w RSTP • Loopback Detection • 802.3ad Link Aggregation + Max. 8 groups per device, max. 8 ports per group • Port Mirroring + One-to-One + Many-to-One + Supports Mirroring for Tx/Rx/Both • Cable Diagnostics • Configurable MDI/MDIX VLAN • 802.1Q tagged VLAN • VLAN Group + Max. 256 static VLAN groups + Max. 4094 VIDs • Management VLAN • Asymmetric VLAN • Auto Voice VLAN + Max. 10 user defined OUI + Max. 8 default OUI • Auto Surveillance VLAN QoS (Quality of Service) • 802.1p • Max. 8 queues per port, max. 8 ports per queue • Queue Handling + Strict + Weighted Round Robin (WRR) • CoS based on + 802.1p Priority Queues + DSCP • Bandwidth Control + Port-based (Ingress/Egress, min. granularity 64 Kb/s for 10/100 Mbps and 1850 Kb/s for 1000 Mbps) Access Control List (ACL) • Max. 50 ingress ACL profiles • Max. 240 ingress ACL rules shared by profiles • ACL based on: + MAC address + IPv4 address + ICMP/IGMP/TCP/UDP • ACL Actions + Permit + Deny Security • 802.1X + Port-based access control • Port Security + Supports up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control • Static MAC • D-Link Safeguard Engine • DHCP Server Screening • ARP Spoofing Prevention + Max. 64 entries • SSL + Supports v1/v2/v3 Management • Web-based GUI • Compact CLI through Telnet • Telnet Server • SmartConsole Utility • TFTP Client • SNMP + Supports v1/v2/v3 • SNMP Trap • Trap for SmartConsole Utility • System Log + Max. 500 log entries + Supports IPv4 log server • BootP/DHCP Client • Time Setting + SNTP • LLDP 1 • LLDP-MED 2 • Time-based PoE 1 MIB • 1213 MIB II • 1493 Bridge MIB • 1907 SNMP v2 MIB • 1215 Trap Convention MIB • 2233 Interface Group MIB • D-Link Private MIB • Power Ethernet-MIB 1 • LLDP-MIB 1 RFC Standard Compliance • RFC 768 UDP • RFC 783 TFTP client • RFC 791 IP • RFC 792 ICMP • RFC 793 TCP • RFC 826 ARP • RFC 854, 855, 856, 858 Telnet Server • RFC 896 Congestion Control in TCP/IP Network • RFC 903 Reverse Address Resolution Protocol • RFC 951 BootP Client • RFC 1155 MIB • RFC 1157 SNMP v1 • RFC 1191 Path MTU Discovery • RFC 1212 Concise MIB Definition • RFC 1213 MIB II, IF MIB • RFC 1215 Traps for use with the SNMP • RFC 1239 Standard MIB • RFC 1350 TFTP • RFC 1493 Bridge MIB • RFC 1519 CIDR • RFC 1542 BootP/DHCP client • RFC 1901, 1907, 1908 SNMP • RFC 1945 HTTP/1.0 • RFC 2131, 2132 DHCP • RFC 2138 Radius Authentication • RFC 2233 Interface MIB • RFC 2570, 2575 SNMP • RFC 2578 Structure of Management Information Version 2 (SMIv2) • RFC 2647 802.1p • RFC 3416, 3417 SNMP • RFC 3621 Power Ethernet (PoE Model only) MTBF (Hours) price shown hours Acoustics 0 dB Heat Dissipation 305.03 BTU per hour Power Input 100 to 240 VAC, 50 to 60 Hz Internal Universal Power Supply Max Power Consumption • 89.4 watts (PoE on) • 9.7 watts (PoE off) Dimensions (W x D x H) 190 x 120 x 38 mm Cooling Fans Fanless Operating Temperature 0 to 40˚ C Storage Temperature -10 to 70˚ C Operating Humidity 5% to 95% non-condensing Emission (EMI) FCC Class A, CE Class A, VCCI Class A, IC, C-Tick…