-
-
Extralink SC-LC/UPC , 2M Single Mode Duplex Fiber Patch Cord
Ksh.4,348.00Extralink Single Mode Fiber Patch Cord | SC-LC/UPC, 2M, Duplex… -
Digilink DCXHCM19HD-1U 1U Cable Management
Ksh.6,000.00Product or component type: Cable management panel Colour tint:Black Number of rack unit:1U… -
Mikrotik RBSextantG5HPnD Dual Polarity Antenna
Ksh.21,930.00The SEXTANT is a 18dBi 5GHz antenna with a built in RB911G router. It has two polarizations to give you all benefits of 2x2 MIMO in 802.11n. Inside is the high power RB911 dual chain wireless device, with high performance, high output power, and a Gigabit Ethernet port, to fully utilize the benefit of 802.11n high speed wireless. Easy to use and quick to deploy, SEXTANT is ideal for point to point links. Package contains SEXTANTG5PHnD, mounting kit, PoE injector, power adapter… -
-
D-Link 04 Core Single Mode Unitube Armoured Outdoor Fiber Cable - HDPE Sheath
Ksh.291,512.80D-Link 04 Core Single Mode Unitube Armoured Outdoor Fiber Cable - HDPE Sheath Part Number: NCB-FS09O-AUHD-04 Central loose tube with jelly compound and corrugated steel tape armored Glass yarns in between steel tape and loose tube Available in Single-mode (OM1/OM2/OM3) Cable Jacket: available in HDPE Available No of Cores: 4cores Suitable for Outdoor Application SPECIFICATION Suitable for Outdoor (duct) Local Area Network System Excellent Water Proof Layer & Good Moisture Resistance Excellent Crush Resistance performance , Lightweight, Compact structure Comply to latest industry standards i.e IEC, ITU, ISO. Product Datasheet… -
Vention CAT6 UTP 1.5M Patch Cord Cable
Ksh.3,758.001000Mbps 250MHz/ Stable surfing/Double twist Anti-interference/Refined Crystal interface Supports bandwidth up to 250MHz, offers a maximum networking speed at price showns for you to surf the Internet, stream videos, music and other data without the hassles of slow network . One-Sec Installation Plug-&-play: Ready to use, once each end is connected to a respective port on a compatible device… -
-
TP-Link TL-PS310U Single USB2.0 Port MFP and Storage Server
Ksh.12,170.00Great Compatibility: Compatible with the majority of USB devices on the market Easy to use: Ease setup with Installation Wizard simply by several clicks Expandable application: Share up to 4 USB devices by connecting to a USB hub… -
Dintek Cat.6 UTP 1m patch cord
Ksh.3,392.20Molded boots prevent pin from bending and cables rom kinking Fully tested to meet TIA/EIA-568B.2-1 Category 6 requirements Stranded 24AWG wires provides maximum flexibility ETL verified to EIA/ TIA-568B specifications UL listed Wiring: T568B… -
Cisco WS-C2960+24PC-S 24 Port POE Switch
Ksh.111,515.60Technical Specifications Dimensions (H x W x D): 1.73 x 17.5 x 13 in. (4.4 x 44.5 x 33.2 cm) Operating Relative Humidity: 10% to 95% noncondensing Unicast MAC Addresses: 8000 Operating Temperature up to 5000 ft (1500 m): 23 to 113 F (-5 to 45 C) Available PoE Power: 370W (24 ports up to 15.4W) Short-term Exception up to price shown feet (3000 m): 23 to 113 F (-5 to 45 C) IPv4 IGMP Groups: 255 Operating Temperature up to price shown ft (3000 m): 23 to 104 F (-5 to 40 C) Maximum Transmission Unit (MTU): Up to 9000 bytes Short-term Exception up to 5000 feet (1500 m): 23 to 122 F (-5 to 50 C) Voltage: 100 to 240 VAC (Autoranging); 50 to 60 Hz Short-term Exception at Sea Level: 23 to 131 F (-5 to 55 C) Operating Altitude: Up to price shown feet (3000 m) Packets per second (Mpps): 6.5 Max VLANs: 255 Rack Height: 1 RU AC/DC Support: AC only AC Power Supply Rating: 370 W Ports: 24 PoE Switching Bandwidth: price showns Uplinks: 2 dual-purpose ports (10/100/1000 or SFP) Weight: 5.4 kg Short-term Exception up to price shown feet (4000 m): 23 to 104 F (-5 to 40 C) Storage Altitude: Up to price shown feet (4000 m) Memory DRAM: 64 MB Storage Relative Humidity: 10% to 95% noncondensing Model: LAN Lite Entry Layer 2 Forwarding Bandwidth: price showns Flash Memory: 32 MB Storage Temperature up to price shown feet (4573 m): -13 to 158 F (-25 to 70 C) VLAN IDs: 4000 Jumbo Frames: 9018 bytes… -
TP-Link TL-WN881ND 300Mbps Wireless N PCI Express Adapter
Ksh.5,410.00Wireless N speed up to 300Mbps makes it ideal for video streaming, online gaming and Internet calls MIMO technology with stronger signal penetration strength, wider wireless coverage, providing better performance and stability Easily setup a highly secured wireless link with WPS™ (Wi-Fi Protected Setup)… -
TP-Link TG-3269 Gigabit PCI Network Adapter
Ksh.5,174.0010/100/1000Mbps PCI Adapter Complies with IEEE 802.3/802.3u/802.3ab Ethernet Standard… -
SC-LC 20 Meters Simplex Single-Mode Fiber Patchcord
Ksh.6,000.00SC-LC 20 Meters Simplex Fiber Patchcord Single Mode… -
Extralink SC-LC/UPC, 1M, Single Mode Duplex Fiber Patch Cord
Ksh.4,112.00Extralink Single Mode Fiber Patch Cord | SC-LC/UPC, 1M, Duplex… -
TP-Link TL-WPA281 KIT POWERLINE
Ksh.9,894.00Data transfer rate of up to 200Mbps, ideal for HD video or 3D video streaming 300Mbps wireless N rate extends wireless coverage Plug and Play operation means no additional wires or configuration required Easily connect and secure your network with push button security Fully compatible with other TP-Link powerline products… -
Cable Ties 100 Pack 200mm
Ksh.5,764.00CABLE TIES WITH MARKING TAG, PACK OF 100 SLIM 200MM SUNPOWER WHITE… -
D-Link DGS-1100-10/ME 8-port 1000Base-T Easy Smart gigabit Switch
Ksh.19,424.008 x 10/100/1000BASE-T PoE ports 2 x SFP ports Supports IEEE 802.3at PoE Innovative D-Link Green energy saving features Description D-Link’s DGS-1100-10/ME Managed L2 Metro Ethernet Switch is a managed Gigabit Ethernet switch with eight 10/100/1000Base-T ports and two combo ports. It is designed to be used as a high-end residential switch or access layer switch in a Metro Ethernet. Targeted at IPTV applications, it provides complete multicast functions in a reliable hardware design. The Ethernet port can sustain 6 kV voltage surges so the device can be protected from being damaged by events such as lightning striking outdoor wires. The combo uplink port design makes it suitable for both ETTH or FTTB/FTTH application. Multicast Capability With the growing demands of IPTV usage, the DGS-1100-10/ME is ideal as it provides a variety of functions to enhance transmission quality and management efficiency, such as IGMP Snooping, Limited IP Multicast, ISM VLAN, and MLD Snooping for an IPv6 environment. In Limited IP Multicast, users can set Multicast Address profiles and associate them to a port or multiple ports, allowing the switch to permit or deny join requests sent by subscribers. The ability to set a profile eases the management effort required to add or delete subscribers from a channel package. ISM VLAN (IGMP Snooping Multicast VLAN) needs configuration on both the access switch and the uplink aggregation L3 switch, and the duplicated stream can be eliminated in the uplink when users in different VLANs are watching the same channel. While migrating to IPv6, MLD Snooping takes over and ensures that multicast quality stays high in the future when IPv6 becomes widely used. Security The DGS-1100-10/ME also enables security functions to keep the network devices in control. Through Static MAC, administrators can filter packets sent by non-registered devices. Port Security can limit the number of MAC addresses learned per port and prevent MAC address flooding attacks. Strong Performance and Redundancy As a metro access switch, the DGS-1100-10/ME is equipped with functions that help networks remain stable and easy to manage. Supporting Loopback Detection, it can easily prevent data loops from happening and minimize the risk of breaking down the network. The DGS-1100-10/ME also supports QoS (Quality of Service). Packets can be classified based on contents, and assigned to different queues. The prioritization mechanism helps users to differentiate traffic in terms of service packages and customer levels. The bandwidth control feature allows network administrators to define the ingress/egress throughput levels for each port with granularity down to 16 kpbs. The switch also supports the storm control feature which minimizes problems from excessive traffic within the network. Authentication The DGS-1100-10/ME supports port-based and host-based 802.1X access control with local server or RADIUS server. Administrators can also put unauthorized users into Guest VLAN and give them limited access rights. Management The switch features a variety of management tools and supports several communications standards. Configuration can be done through Telnet, SNMP, and HTTP. The graphical web user interface provides administrators a straightforward and convenient way to manage their networks. The Link Layer Discovery Protocol (LLDP) allows the switch to advertise its identity and capabilities on the local network and to detect neighboring devices, so that the devices can provide topology information to management software applications. Troubleshooting The DGS-1100-10/ME helps administrators do quick troubleshooting and diagnostics. The Cable Diagnostics function can detect the cable length of connected cables and display the cable status. This saves administrators a lot of inconvenience in looking for network problems and conducting repairs. The DGS-1100-10/ME also supports IEEE802.3ah, a data link layer protocol which provides network administrators the ability to monitor the health of the network and quickly determine the location of failing links or fault conditions on point-to-point and emulated point-to-point Ethernet links. General features Number of Ports • Eight 10/100/1000BASE-TX ports • 2 combo 100/1000Base-T/SFP ports Standards • IEEE 802.3 compliance • IEEE 802.3u compliance • IEEE 802.3ab compliance • IEEE 802.3x Flow Control • IEEE 802.3az compliance Performance Switching Capacity • price showns 64-byte Maximum Forwarding Rate • 14.88 Mbps (based on 64 Bytes) MAC Address Table Size • 8K Entries DRAM for CPU • 128 MB Packet Buffer • 4.1 Mbit Flash Memory • 16 MB Jumbo Frame • Up to 10 Kbytes LEDs • Power (per device) • Link/Activity/Speed (per port) Power Consumption Standby Mode • 3.4 watts Maximum • 7.9 watts Software Features L2 Features • MAC Address Table: 8K • 802.3x Flow Control • HOL Blocking Prevention • Loopback Detection • Port Mirroring • Max 4 Mirror sessions • One-to-One • Many-to-One L2 Multicasting • IGMP Snooping • IGMP Snooping v1/v2, v3 Awareness • Supports 256 IGMP snooping groups (shared with MLD Snooping) • Host-based IGMP snooping Fast Leave • IGMP Authentication • MLD Snooping • MLD Snooping v1, v2 • Supports 256 MLD snooping groups (shared with IGMP Snooping) • Host-based MLD Snooping Fast Leave • Limited IP Multicast VLAN • 802.1Q Tagged VLAN • VLAN Group • Supports 32 static VLAN groups • Management VLAN • Port-based VLAN • ISM VLAN • Double VLAN (Q-in-Q) • Port-based Q-in-Q Quality of Service (QoS) • 8 queues per port • Queue Handling • Strict Priority • Weighted Round Robin (WRR) • Bandwidth Control • Port-based (Ingress/Egress, min. granularity 16 Kb/s) • CoS Based on: • 802.1p • DSCP Security • Port Security • Up to 64 MAC addresses per port • Traffic Segmentation • Broadcast/Multicast/Unknown Unicast Storm Control • D-Link Safeguard Engine AAA • 802.1X • Port-based Access Control • Host-based Access Control • Supports Guest VLAN • Support Local/RADIUS Servers • Support RADIUS Accounting • 3 Levels of User Accounts OAM • Cable Diagnostics • 802.3ah Management • Web-based GUI • Command Line Interface (CLI) • Telnet Server • TFTP Client • SNMP v1/v2c/v3 • SNMP Traps • System Log • RMON v1 • Support 1,2,3,9 Groups • LLDP • DHCP Client • DHCP Auto-Configuration • DHCP Relay for IPv4/IPv6 • DHCP Relay Option 82 • DHCP Relay Option 37 • PPPoE Circult-ID Tag Insertion • SNTP • CPU Monitoring • Password Encryption MIB • RFC1213 MIB II • RFC1493 Bridge MIB • RFC1907 SNMPv2 MIB • RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB • RFC 2233, 2863 IF MIB • RFC 2618 RADIUS Authentication Client MIB • RFC2620 RADIUS Accounting Client MIB • Private MIB IETF Standard • RFC768 UDP • RFC791 IP • RFC792,2463, 4443 ICMPv4 • RFC793 TCP • RFC826 ARP • RFC 2474, 3260 Definition of the DS Field in the IPv4 and IPv6 Header • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP) • RFC2571, RFC2572, RFC2573, RFC2574 SNMP • RFC1981, RFC2460, RFC2461,4861, RFC2462,4862, RFC2464, RFC3513,4291, RFC2893,4213 Power Input • External Power Adapter: 100 to 240 V AC, 50 to 60 Hz • Output: 12 V/1 A Size • 190 x 120 x 38 mm (7.48 x 4.72 x 1.50 inches) MTBF • price shown hours Acoustics • 0 dB Heat Dissipation • 26.97 BTU/hr Weight • 0.63 kg Ventilation • Fanless Operating Temperature • -5 to 50 °C (23 to 122 °F) Storage Temperature • -40 to 70 °C (-40 to 158 °F) Operating Humidity • 10% to 90% • EMI CE Class B, FCC Class B, VCCI, BSMI • Safety CE LVD, UL/cUL, CB, BSMI… -
9U 450mm x 600mm Wall Mount Cabinet
Ksh.23,110.00Height 9U Width 450mm Depth 600mm Colour RAL6089/RAL7035 Loading Capacity Static Loading 1000KG Doors Perforated or glass front door/ Perforated steel rear door 800mm include bifold rear doors. Side Panels Steel side panels with release handles and locks Top Panels 2 & 4 fan tray – Cabinets with glass doors only, multiple entry knockouts Mounting Rails Front & Rear mounting rails… -
Tripp Lite 16-Port Fiber 1U Patch Panel
Ksh.41,102.00Tripp-Lite 16-Port Fiber Patch Panel, 1U (ST/ST), Multimode or Singlemode Tripp Lite's 16-Port 1U Rackmount ST/ST Fiber Optic Patch Panel provides efficient and easy management of fiber optic cables in the rack or cabinet. Pre-loaded, feed-thru duplex multimode connectors are mounted on a 16-gauge, cold rolled, black powder coated steel panel. Use with 62.5/125 or 50/125 Multimode, or, 8.3/125 Singlemode fiber patch cables. Panel measures 19" wide by 1.75" high. Features Simplified Fiber Optic Patching Multimode 62.5/125 or 50/125, Singlemode 8.3/125 16 ports in 1U of rackspace Available in ST/ST, SC/SC, LC/LC,… -
D-Link DWR-116 3G/4G LTE Wi-Fi Router
Ksh.7,770.00300Mbps router with USB 3G/4G (LTE) dongle interface, 4 x 10/100M LAN, 1 x10/100Mbps WAN port, 2 x 5dBi detachable antenna… -
D-Link DEM-311GT 1000BASE-SX Mini-GBI Media Converter
Ksh.11,580.00Overview D-Link DEM-311GT SFP Transceiver D-Link's new line of Gigabit Interface Converters (GBICs) and Small Form-Factor Pluggables (SFPs) transceivers represent an industry leading combination of performance and affordability. The D-Link DEM-311GT is a high performance 850nm multimode SFP/mini-GBIC transceiver that supports full duplex and Gigabit transfer speeds on Multi-Mode fiber for distances of up to 220m/550m on 62.5µm/50µm fiber respectively. The D-Link DEM-311GT GBIC Module features a metal housing to reduce EMI and to increase durability, is hot pluggable and is backed by a standard 2-year product warranty and free technical support. Key Features IEEE: 1000BASE-SX Speed: 1000 Mbps Ethernet Media type: Multimode fiber D-Link 1-port SFP SX MM Fiber Transceiver-Up to 550m Wavelength: 850nm Form factor: Small Form-Factor Pluggables (SFPs)… -
Ubiquiti UFiber UF‑GP‑C+ GPON OLT Class C+ SFP Module
Ksh.20,250.00The Ubiquiti Ufiber UF-GP-B+ GPON OLT SFP Transceiver increases the capacity of your UFiber OLT to connect your new customers quickly.… -
DINTEK PowerMAX 2U 48P Cat.6 UTP Patch Panel
Ksh.23,464.00Dintek PowerMAX 2U 48P Cat.6 UTP patch panel – 1402-04012 are designed to exceed ANSI/TIA-568-2.D performance specifications and support both T568A and T568B wiring schemes. They can be terminated with an industry standard 110 or Krone installation tool. The Panels include a mounting slot for the DINTEK cable management bar, which easily mounts to the back of the panel, for improved routing and strain relief functionality. Combined with other Dintek products they are the perfect solution to your voice and data communications needs. Features of 2U 48P Patch Panel – 1402-04012 Component Level Design Meet & exceeds all current Cat6 Standards Stripped window label for easy management 110 and krone dual type IDC termination 1U size & 48 port panel, 2U size , 19” 24 port patch panel. Accept 22~26AWG, stranded or solid wire Optional rear cable management Applications of 2U 48P Patch Panel – 1402-04012 Voice; T1; ISDN 10BASE-T (IEEE 802.3) 16Mbps Token Ring (IEEE802.5) 100VG-AnyLAN (IEEE802.12) 100BASE-T Ethernet (IEEE802.3) 155/622Mbps 1.2/Businessclaud.com showns ATM 1000Mbps Gigabit Ethernet 550MHz Broadband Video Standards Conformance ETL Verified ISO/IEC11801 2nd edition ANSI/TIA Standard 568-2.D CENELEC EN 50173 Independently Verified Certifications ETL Certificate Of Conformance… -
Generic POE 2 Port Switch
Ksh.20,250.002 Port Poe Switch 5 Port Rj45; 2 Port Poe; Poe Protocol: Ieee802.3af/At; Port Speed: 10/100m… -
Cambium Gigabit Ethernet Surge 56V Suppressor
Ksh.14,704.00Cambium Networks designs outdoor wireless broadband solutions to operate in the toughest of environments. Lightning strikes are the most typical cause of system outages or failures of mast-mounted equipment especially when mounted as high as 300m. The Surge Suppressor is critical for lightning protection to minimize the potential for damage. Network operators should always follow best-practices for grounding and lightning protection. Doing so will minimize network outages and reduce the associated costs of tower climbs and equipment repair/replacement. The Gigabit Ethernet Surge Suppressor is compatible with the 450 and 450b (Subscriber Module), F180, F200 (other 30V Gigabit products). The unit ships suitable for mounting to a wall or pole.… -
Bolein BLFS-6618 18U 600mm x 600mm 1 Shelf, 1 PDU Free Standing Cabinet
Ksh.43,580.00Model: BLFS-6618 Size: 18U 600*600mm Free Standing Cabinet price shownelf, 1 PDU… -
-
Tenda W900U 867Mbps Dual Band Wireless USB Network Adapter
Ksh.12,170.00The Tenda W900U Wireless AC900 Dual Band Adapter based on IEEE 802.11ac technology delivers next generation WiFi speeds. The device enables multiple HD video streams throughout your home simultaneously. With speed up to 867Mbps (5G) + 300Mbps (2.4G) and dual band technology, the W900U effectively avoids interference, ensuring top WiFi speeds and reliable connections. Unique design makes it easy to use with both laptops and desktops. Plus, securing a wireless connection is fast and simple at a push of the WPS button. The W900U is perfect for upgrading your existing laptop or desktop to a Gigabit WiFi Network. Features Delivers ultimate performance up to 867Mbps over 5GHz with AC technology Operates over 2.4GHz and 5GHz simultaneously Reduces interference for better wireless transmission Advanced security blocks unauthorized access Technical details Brand Tenda Product Dimensions 9.3 x 2.9 x 1.8 cm; 68.04 Grams Item model number W900U Manufacturer Tenda Wireless Type 802.11n, 802.11b, 802.11g Are Batteries Included No Item Weight 68 g… -
MikroTik CRS312-4C+8XG-RM 12-Port 10GbE Switch
Ksh.116,481.04Mikrotik CRS312-4c+8XG-RM Switch comes with Eight (8) 1G/2.5G/5G/10G Ethernet ports, Four (4) Combo 10G Ethernet/ SFP ports and One (1) 10/100 Ethernet ports. In addition it comes with RouterOS or SwitchOS Operating System. Equally important it has a full size USB, a console port for configuration and a 1U rackmount case. Product Specifications: DETAILS Product code CRS312-4C+8XG-RM Architecture MIPSBE CPU QCA9531 CPU core count 1 CPU nominal frequency 650 MHz Dimensions 443 x 183 x 44 mm RouterOS license 5 Operating System RouterOS / SwitchOS Size of RAM 64 MB Storage size 16 MB Storage type FLASH MTBF Approximately 200’000 hours at 25C Tested ambient temperature -30°C to 70°C POWERING: Number of AC inputs 2 AC input range 100-240 Max power consumption 60 W Cooling type 4 ETHERNET: 10/100 Ethernet ports Comes with One (1) Ethernet ports Number of Combo 10G Ethernet/ SFP+ ports Comes with Four (4) Combo 10G Ethernet/ SFP+ ports Number of 1G/2.5G/5G/10G Ethernet ports Has Eight (8) 1G/2.5G/5G/10G Ethernet ports PERIPHERALS: Serial console port RJ45 Number of USB ports 1 USB Power Reset Yes USB slot type USB type A Max USB current (A) 1 OTHER: CPU temperature monitor Yes Voltage Monitor Yes…